Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-16-2018, 04:37 AM - Thread Starter
Newbie
 
Join Date: May 2018
Location: usa
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
samsung plasma s50fh-yb10

I recently got a tv for free and wanted to give to my inlaws.They have been without a tv for awhile and can't aford to get another. This samsung plasma will make a clicking sound when plugged in. I took back panel off and did the process of elimination to see what board is bad. Well it only makes the clicking sound when all boards are hooked up..The clicking is narrowed down to the heat sink on main power supply board, Could this be a bad buffer? or?
Attached Thumbnails
Click image for larger version

Name:	tv4.jpg
Views:	7
Size:	926.2 KB
ID:	2403360  
archery1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-19-2018, 02:56 PM - Thread Starter
Newbie
 
Join Date: May 2018
Location: usa
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
samsung plasmas50fh-yb10

well tested psu getting good current, tested fuse its good. Plugged tv with the y board disconnected getting front of tv blinking 7 times red. no clicking ,HOOKED y board up and it makes the clicking sound.. so makes me think buffer and y sus board bad>?
archery1 is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off